http://www.xoops.org/
Main Menu
Latest Articles
Popular Articles
   All Posts (jaroca)




Re: Article Bug
Just popping in
Joined:
2006/9/12 4:23
Group:
Registered Users
Posts: 4
Level : 1; EXP : 21
HP : 0 / 5
MP : 1 / 284
Offline
Nevermind, this is a bug in xoops, my other modules don't work either

Posted on: 2006/9/13 1:43
Transfer the post to other applications Transfer


Re: Article Bug
Just popping in
Joined:
2006/9/12 4:23
Group:
Registered Users
Posts: 4
Level : 1; EXP : 21
HP : 0 / 5
MP : 1 / 284
Offline
I am using the following...


XOOPS version:2.0.15
module version: 1.02
PHP version: 4
mySQL DB version: 4
server OS: Linux

Posted on: 2006/9/13 0:13
Transfer the post to other applications Transfer


Re: Article Bug
Just popping in
Joined:
2006/9/12 4:23
Group:
Registered Users
Posts: 4
Level : 1; EXP : 21
HP : 0 / 5
MP : 1 / 284
Offline
Why is it that everything after the apostraphe (') gets deleted when I try and post an article? I am using xoops 2.0.15.

Posted on: 2006/9/12 5:59
Transfer the post to other applications Transfer


Article Bug
Just popping in
Joined:
2006/9/12 4:23
Group:
Registered Users
Posts: 4
Level : 1; EXP : 21
HP : 0 / 5
MP : 1 / 284
Offline
Greetings, I am trying to create an article but I type everything in the "article text" space but then it cuts off the article when its posted. So say I write an article with 500 words, once I post it, some gets cut off and it ends up being around 100 words...as an example

ok, when I type "mmorpg's" without the quotes in the review section only "mmorpg" is shown, everything gets cut off after the apostrophe, why is this?

Posted on: 2006/9/12 4:26

Edited by jaroca on 2006/9/12 4:50:18
Transfer the post to other applications Transfer



 Top




Login
Username:

Password:

Remember me



Lost Password?

Register now!
Donate!
Please consider donating to help continued development of my XOOPs modules. Read more here.

Search
Advertisements
Copyright © 2001-2009 sirium.net