http://clkuk.tradedoubler.com/click?p=4286&a=390051&g=63955
Main Menu
Latest Articles
Popular Articles

Browsing this Thread:   1 Anonymous Users





WYWSIWYG Editors in XOOPS 2.3+
Just popping in
Joined:
2010/11/24 15:00
From Austin, TX (US)
Group:
Registered Users
Posts: 1
Level : 1; EXP : 0
HP : 0 / 0
MP : 0 / 0
Offline

I am using the Articles module in a XOOPS 2.4.5 website. The WYSIWGY editors (like FCKeditor and such) don't load correctly. You could either change the location in the module preferences - from class/edName to class/xoopseditor/edName, or change the code to not just look for XOOPS 2.2 (or 3.2 or 4.2 or any X.2 version).

This is a great news/blog module for a simple news site.


Posted on: 2010/11/24 15:05
Transfer the post to other applications Transfer


Re: WYWSIWYG Editors in XOOPS 2.3+
Webmaster
Joined:
2003/11/7 20:56
Group:
Webmasters
Registered Users
Posts: 137
Level : 10; EXP : 75
HP : 0 / 243
MP : 45 / 9893
Offline
I'm sorry, but support for Articles for anything other than security bugs was dropped some time ago.

I had to drop out of coding for a couple of years, and have since made the decision to not try and update the old modules and to work on new versions instead, as and when I can.

Posted on: 2010/12/10 20:13
_________________
Andy Mills
E-mail: Open in new window
Transfer the post to other applications Transfer






You can view topic.
You cannot start a new topic.
You cannot reply to posts.
You cannot edit your posts.
You cannot delete your posts.
You cannot add new polls.
You cannot vote in polls.
You cannot attach files to posts.
You cannot post without approval.

[Advanced Search]


Login
Username:

Password:

Remember me



Lost Password?

Register now!
Donate!
Please consider donating to help continued development of my XOOPs modules. Read more here.

Search
Advertisements
Copyright © 2001-2009 sirium.net