http://www.xoops.org/
Main Menu
Latest Articles
Popular Articles
Modules : XOOPS 2.0.14+ and Modules status
Posted by AndyM on 2006/8/30 15:47:11 (2876 reads)

With the recent XOOPS 2.0.14 and 2.0.15 releases, there may be some compatibility issues.

I need to install these later versions of XOOPS on my test computer, but due to the fact that I'm currently overwhelmed with various tasks, this make take a while.

If you do identify a problem with Articles, AM Events, etc, could you please report them in their respective forums.

Printer Friendly Page Send this Story to a Friend Create a PDF from the article
The comments are owned by the poster. We aren't responsible for their content.
Login
Username:

Password:

Remember me



Lost Password?

Register now!
Donate!
Please consider donating to help continued development of my XOOPs modules. Read more here.

Search
Advertisements
Copyright © 2001-2009 sirium.net